Trouble installing archive ADT 1.7.0 Eclipse Plugin on Eclipse Classic 3.7.2 and Windows 7-64Bit

Go To StackoverFlow.com

0

I'm having difficulty in installing ADT 1.7.0 Eclipse Plugin with this conditions :

the installation progress stop with detail :

"Cannot complete the install because one or more required items could not be found. Software being installed: Android Development Tools 17.0.0.v201203161636-291853 (com.android.ide.eclipse.adt.feature.group 17.0.0.v201203161636-291853) Missing requirement: Android Development Tools 17.0.0.v201203161636-291853 (com.android.ide.eclipse.adt.feature.group 17.0.0.v201203161636-291853) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found"

Are there any solution to this ?

2012-04-04 02:28
by efransiscus
Welcome to stackoverflow! I suspect your question is a duplicate of this question. Please, check if the solution described there works for you - THelper 2012-04-04 06:50
see this http://forums.androidcentral.com/optimus-v-rooting-roms-hacks/89360-guide-reference-how-set-up-adb-fastboot-ubuntu.htm - Doudy 2012-07-21 12:56


1

What helped in my case was installing Eclipse Indigo for Java EE Developers. Apparently, the classic version doesn't have everything that is required by ADT.

I also ran Eclipse as administrator but I'm not sure if it was required.

2012-04-05 23:15
by Szymon
Thanks for the solution. It's work after installing Eclipse Java EE. The standard Eclipse Classic doesn't seems able to handle Android SDK with just the package from eclipse, it needs add-on and somehow it not always work - efransiscus 2012-04-16 01:36


0

I had the same problem and finally solved it. I had to install Eclipse Indigo for Java EE Developers, and then I had to turn of my AVG 2012 for some time while the install was running.

This solved my problem.

2012-07-11 21:04
by ex-man
Turning off AVG does not have anything to do with Eclipse installation - Gapchoos 2012-10-11 05:48