Cordova (1.5) to PhoneGap (1.4.1) downgrade

Go To StackoverFlow.com

1

I'm having tons of problems with PG1.5 for plugin incompatibilities and I would like to downgrade, does anybody knows how to do it on xcode? There is only an installer and I wouldn't like to mess everything up.

Also I can't seem to find the package for 1.4.1 anywhere to download. It's really driving me crazy.

Alternatively, if someone knows of a version of the low latency audio plugin that works with 1.5 I would be glad.

Thank you for your time

2012-04-03 22:22
by 0plus1


3

You can install 1.4.1 and older versions from github, just download the one tagged 1.4.1

https://github.com/phonegap/phonegap/tags

2012-04-04 06:14
by axxxman


1

the package from where u installed it also had an uninstaller. use that to remove cordova. then u can happily continue to use phonegap's earlier versions.
also both can co-exist together if u want.

2012-04-04 05:03
by ghostCoder


1

I would suggest you to upgrade to 1.6.0RC1 rather than a downgrade... Just go here https://github.com/apache/incubator-cordova-ios

Build a .dmg file and upgrade to 1.6.0 and enjoy :)

2012-04-04 06:18
by Coder_sLaY