Error in Android Manifest (sdk version)

Go To StackoverFlow.com

1

I am getting an error in my manifest and I don't know why, please could you help

    <?xml version="1.0" encoding="utf-8"?>
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
    package="com.kaoticravers.djimmenze"
    android:versionCode="1"
    android:versionName="1.0" >

    <uses-sdk android:minSdkVersion="8" />
    <uses-permission android:name="android.permission.INTERNET" />

    <application
        android:icon="@drawable/ic_launcher"
        android:label="@string/app_name" android:testOnly="false" android:debuggable="false">
        <activity
            android:name=".startingmain"
            android:screenOrientation="portrait"
            android:label="@string/app_name" >
            <intent-filter>
                <action android:name="android.intent.action.MAIN" />
                <category android:name="android.intent.category.LAUNCHER" />
            </intent-filter>
        </activity>



    </application>

</manifest>

And in the console when I try run my app in my emulator I get this error:

[2012-04-03 23:10:31 - com.android.ide.eclipse.adt.internal.project.AndroidManifestHelper] Parser exception for C:\Users\mark\workspace\KR Radio app\AndroidManifest.xml: Element type "manifest" must be followed by either attribute specifications, ">" or "/>".

[2012-04-03 23:10:31 - KR Radio app] Error in an XML file: aborting build.

2012-04-03 22:21
by simply_immense
try cleaning(rebuilding) the projec - Win Myo Htet 2012-04-03 22:26
restart eclipse to - Alex Lockwood 2012-04-03 22:37
Try erasing and retyping the > without a space after the quote. It really shouldn't make a difference, but it's worth trying - Reed 2012-04-04 03:54


0

I also had the same issue, there was previous error logs under Problems so I deleted those logs sorted the issue

2013-11-12 10:07
by Chathura Wijesinghe